Pollination Rhino Plugin

The Pollination plugin for Rhino allows you to create and simulate analytical models in parallel with your design model to get real-time insight on energy consumption, daylight, and thermal comfort.

Use the Rhino Plugin as a stand-alone application or combine it with Pollination's cloud-computing capabilities, verified simulation recipes, and collaboration features for an unparalleled environmental analysis experience. 🚀 If you need to import or export your model, you can do so in multiple file formats, including gbXML, IDF, OSM, and RAD files.

Download the Latest Version
Download the latest WIP version
Blur the Line between Design and Analytical Models

Keep Up with the Speed of Design

Never miss a design change and avoid manually rebuilding a model by using the Rhino Plugin to sync your analytical model with your design model.
If you add new rooms or spaces to an analytical model, you can use the match properties feature to copy and apply simulation data from existing spaces to new ones.

Focus on the why not the how

Automate Tedious Parts of Your Process

Whether you need to execute a large parametric study, generate geometry, or fix errors in your analytical model, you can use Pollination provided libraries to create scripts that automate repetitive and laborious tasks with the Rhino Plugin.

Find More Resources On the Rhino Plugin

User Manual

Learn how to use the Rhino plugin!

Blog Posts

See the latest blog posts about the Rhino plugin!

Product Updates

Read the latest product updates for the Rhino plugin!
Answers to

Frequently Asked Questions

Ask Your Question on the Forum

How much does the Rhino Plugin cost?

See our pricing page here.

Does a Rhino Plugin license include cloud computing credits?

The Rhino Plugin doesn't come with cloud computing credits. You must have a Pollination Starter, Business, or Organizational plan to enable cloud computing capabilities.

What version of Rhino should I use?

The Pollination Rhino Plugin works optimally with Rhino 7. If you are using Rhino 6, you must use version 6.23 or above. Additionally, please read the troubleshooting tips documented here.